Alexa Voice Control - Playback Failure - Partial playback failure

Incident Report for Sonos

Monitoring

Due to a recent service outage your Sonos device may have disconnected from Alexa. Follow the instructions under the "Advanced Fixes" section to reconnect to Alexa.
https://support.sonos.com/en-us/article/alexa-commands-not-working-on-sonos
Posted Nov 07, 2025 - 23:00 UTC

Identified

We've identified a problem with Amazon Alexa Voice Control on Sonos and are working with them on a fix. You may not be able to use voice commands until it’s resolved.
Posted Oct 27, 2025 - 13:56 UTC
This incident affects: Alexa Voice Control.