网易云音乐 - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 08:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2021 - 08:05 UTC
Identified
We've identified a problem with 网易云音乐 on Sonos and are working with them on a fix. You may not be able to sign in to your 网易云音乐 account on Sonos until it's resolved.
Posted Sep 07, 2021 - 05:58 UTC
This incident affected: 网易云音乐.