SiriusXM - Unable to start playback
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 23:11 UTC
Investigating
We are currently investigating this issue.
Posted Oct 19, 2021 - 17:37 UTC
This incident affected: Sirius XM.