SoundCloud - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 10:05 UTC
Investigating
We've identified a problem with SoundCloud on Sonos and are working with them on a fix. You may not be able to sign in to your SoundCloud account on Sonos until it’s resolved.
Posted Mar 26, 2024 - 09:19 UTC
This incident affected: SoundCloud.