Pandora - Browse Failures
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 17:54 UTC
Identified
Pandora - Browse Issues

We've identified a problem with Pandora on Sonos and are working with them on a fix. You may not be able to browse Pandora menus in the Sonos app until it’s resolved.
Posted Sep 27, 2023 - 16:50 UTC
This incident affected: Pandora.