Sonos Services - System Registration, Adding Voice Services, and Updating

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Mar 30, 2023 - 00:12 UTC

Identified

We've identified a problem with our cloud services and are working on a fix. You may experience issues with System Registration, Adding Voice Services, and Updating until it's resolved.
Posted Mar 29, 2023 - 21:21 UTC
This incident affected: Sonos Services.