Radio.net - Browse issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 13, 2020 - 13:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2020 - 12:52 UTC
Identified
We've identified a problem with Radio.net on Sonos and are working with them on a fix. You may not be able to browse Radio.net menus in the Sonos app until it’s resolved.
Posted Dec 13, 2020 - 11:27 UTC
This incident affected: radio.net.