SiriusXM - Playback issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 25, 2024 - 02:22 UTC
Investigating
We've identified a problem with SiriusXM on Sonos and are working with them on a fix. You may be unable to start playing music from any SiriusXM station until it’s resolved. Check our status page for updates while we work to fix this.
Posted Dec 24, 2024 - 19:51 UTC
This incident affected: SiriusXM.