Youtube Music - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 11:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 15:16 UTC
Identified
We've identified a problem with Youtube Music on Sonos and are working with them on a fix. You may not be able to sign in to your Youtube Music account on Sonos until it's resolved.
Posted Apr 25, 2024 - 12:20 UTC
This incident affected: YouTube Music.