Pocket Casts - Playback Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 23:13 UTC
Identified
We've identified a problem with Pocket Casts on Sonos and are working with them on a fix. You may be unable to start playing music from Pocket Casts until it's resolved.
Posted Nov 09, 2022 - 15:31 UTC