BBC live radio only available on BBC Sounds in UK, no longer available on Sonos Radio or TuneIn
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 15:17 UTC
Monitoring
BBC has made some changes to the way you access BBC live radio in the United Kingdom. Find all your favourite BBC radio stations, podcasts and music mixes on BBC Sounds, now available on Sonos.

To keep listening, add BBC Sounds to your Sonos system.
Posted Apr 13, 2022 - 20:41 UTC