Spotify Direct Control of Sonos - Degraded Performance
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 17, 2019 - 11:59 PST
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Jan 17, 2019 - 10:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jan 17, 2019 - 10:39 PST
This incident affected: Spotify Direct Control.