Sonos Services - Functionality Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 16:19 UTC
Identified
We've identified a problem with our cloud services and are working on a fix. Sonos Pro customers may experience latency and errors while using the Pro Dashboard. Some customers may experience latency issues and errors with search or playing via voice control until it's resolved.
Posted Apr 05, 2024 - 02:18 UTC
This incident affected: Sonos Services.