Tidal audio interruptions
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 03, 2019 - 20:11 UTC
Investigating
Customers using Tidal with Sonos may experience inconsistent playback and audio interruptions. We are currently investigating this issue.
Posted 9 months ago. Feb 01, 2019 - 09:39 UTC
This incident affected: Tidal.