Alexa Voice Control - Add Account - Partial failure

Incident Report for Sonos

Resolved

The incident has been resolved. Thank you for your patience.
Posted Sep 16, 2026 - 19:11 UTC

Identified

We have identified an issue where users attempting to add Alexa receive a failure message.
Workaround: Attempt to add again after a moment.
Posted Sep 15, 2026 - 20:16 UTC

Investigating

We are currently investigating an issue where attempting to add Alexa Voice Control fails.
Posted Sep 15, 2026 - 19:26 UTC
This incident affected: Alexa Voice Control.