Anghami - Unable to add account
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 12:57 UTC
Identified
We've identified a problem with Anghami on Sonos and are working with them on a fix. You may not be able to sign in to your Anghami account on Sonos until it’s resolved.
Posted Sep 10, 2020 - 10:22 UTC
This incident affected: Anghami.