Pandora Browse and Playback Outage

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Nov 07, 2018 - 20:26 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 07, 2018 - 19:57 UTC

Monitoring

Pandora is experiencing system wide issues which are also impacting Sonos users. Pandora is aware of the issue and implementing a fix.
Posted Nov 07, 2018 - 19:57 UTC
This incident affected: Pandora.