Apple Music - Browse Issues

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted May 30, 2026 - 01:48 UTC

Identified

We are aware of issues with browsing music on Apple Music. We are currently working with them on a resolution. You can check status.sonos.com for updates as we have them.
Posted May 30, 2026 - 00:53 UTC

Investigating

We are aware of issues with browsing music on Apple Music. We are currently working with them on a resolution. You can check status.sonos.com for updates as we have them.
Posted May 29, 2026 - 23:15 UTC
This incident affected: Apple Music.