Radioplayer - partial playback failure - BBC radio stations
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 30 days ago. Sep 19, 2019 - 14:44 UTC
Update
We are continuing to investigate this issue with Radioplayer.
Posted about 1 month ago. Sep 18, 2019 - 10:54 UTC
Identified
We've identified a problem with BBC radio stations via Radioplayer ( music service ) on Sonos and are working with them on a fix. You may be unable to start playing music from BBC radio stations via Radioplayer until it’s resolved.
Posted about 1 month ago. Sep 18, 2019 - 08:36 UTC
This incident affected: Radioplayer.