CRITICAL - SiriusXM - Playback Failure of some Channels
Incident Report for Sonos
Resolved
A fix was deployed by SiriusXM on Wednesday evening and this incident has been resolved.
Posted Dec 13, 2018 - 17:59 UTC
Update
Sonos is fully engaged with SiriusXM. SiriusXM continues to investigate and work towards a solution.
Posted Dec 12, 2018 - 18:45 UTC
Update
Sonos is fully engaged with SiriusXM. SiriusXM continues to investigate and work towards a solution.
Posted Dec 11, 2018 - 00:52 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2018 - 22:08 UTC
Investigating
There is currently an issue where some users see "[channel] is no longer available on SiriusXM" when trying to play the channel on Sonos.
Posted Dec 09, 2018 - 00:36 UTC
This incident affected: SiriusXM.