Spotify Playback Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Oct 17, 2020 - 17:34 UTC
Update
Update - We are continuing to investigate this issue with Spotify
Posted Oct 17, 2020 - 12:25 UTC
Update
Update - We are continuing to investigate this issue with Spotify
Posted Oct 17, 2020 - 10:26 UTC
Identified
We've identified a problem with Spotify on Sonos and are working with them on a fix. You may hear music from Spotify stop, skip, or stutter until it’s resolved.
Posted Oct 17, 2020 - 09:20 UTC
This incident affected: Spotify and Spotify Direct Control.