Deezer audio interruptions
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 04, 2019 - 13:33 PST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 04, 2019 - 13:33 PST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 04, 2019 - 13:32 PST
Investigating
Customers in Europe using Deezer with Sonos may experience inconsistent playback and audio interruptions. We are currently investigating this issue.
Posted 7 months ago. Jan 31, 2019 - 00:41 PST
This incident affected: Deezer.