Sonos Services - Password resets/verification emails
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 18:08 UTC
Identified
We've identified a problem with password resets/verification emails and are working on a fix. You may not be able to reset your password or receive verification emails for your Sonos account until it’s resolved.
Posted Apr 28, 2020 - 13:17 UTC
This incident affected: Sonos Services.