SoundCloud - Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 23, 2024 - 01:49 UTC
Identified
We've identified a problem with SoundCloud on Sonos and are working with them on a fix. You may not be able to browse SoundCloud menus in the Sonos app until it’s resolved.
Posted Dec 20, 2024 - 22:55 UTC
This incident affected: SoundCloud.