iHeartRadio - Adding Account Issue

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Nov 18, 2023 - 07:53 UTC

Identified

We've identified a problem with iHeartRadio on Sonos and are working with them on a fix. You may not be able to authorize your iHeartRadio account on Sonos until it’s resolved.
Posted Nov 17, 2023 - 19:41 UTC
This incident affected: iHeartRadio.