Deezer - Partial Browse Failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Apr 12, 2020 - 18:22 UTC
Identified
We've identified a problem with Deezer on Sonos and are working with them on a fix. You may not see all results while browsing Deezer in the Sonos app until this is resolved.
Posted Apr 11, 2020 - 23:42 UTC
This incident affected: Deezer.