Apple Music - My Music playback issues - Canadian users
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted May 28, 2021 - 21:10 UTC
Identified
Some Apple Music subscribers (primarily in Canada) may experience issues browsing My Music or attempting to start playback on Sonos. Apple has been informed of the issue and is working on a resolution. As a workaround, customers can initiate playback within the Apple Music app and then stream that music to Sonos via Apple Airplay.
Posted May 28, 2021 - 16:33 UTC
This incident affected: Apple Music.