Sonos Services - Apple Music
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 20:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2022 - 17:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2022 - 17:44 UTC
Identified
We've identified a problem with Apple Music and are working on a fix. You may experience issues with adding new accounts, and browsing music until it's resolved. Apple is currently experiencing outages on several services, you can check the status of them through this URL. https://www.apple.com/support/systemstatus/
Posted Mar 21, 2022 - 17:31 UTC
This incident affected: Apple Music.