Sonos Voice Control - Playback Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 23:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2022 - 21:45 UTC
Identified
We've identified a problem with Sonos voice control & Amazon Prime users, artists, track, and album requests failing. (Amazon unlimited users are not impacted) If you are impacted, please use the Sonos app until it's resolved
Posted Nov 04, 2022 - 11:37 UTC
This incident affected: Sonos Voice Control.