Sonos Services - System Update Issues

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted May 09, 2021 - 21:37 UTC

Identified

We've identified a problem with our cloud services and are working on a fix. You may experience issues with updating your system until it's resolved.
Posted May 09, 2021 - 17:28 UTC
This incident affected: Sonos Services.