Radio.net - Browse issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 20:28 UTC
Update
We are continuing to work with Radio.net .
Posted Nov 16, 2020 - 10:05 UTC
Update
This service is still experiencing issues and we have followed up with Radio.net for an update.
Posted Nov 10, 2020 - 15:04 UTC
Update
This service is still experiencing issues.
Posted Nov 04, 2020 - 13:06 UTC
Identified
We've identified a problem with Radio.net on Sonos. Radio.net are currently working on their infrastructure and have been experiencing issues. For the upcoming week you may not be able to browse radio.net menus in the Sonos app until it’s resolved. In the mean-time you can use Sonos Radio or other radio streaming alternatives on your Sonos system.
Posted Oct 29, 2020 - 08:54 UTC
This incident affected: radio.net.