Alexa - Voice control issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 11:33 UTC
Identified
We've identified a problem with commanding Spotify via Alexa on Sonos and are working with them on a fix. You may not be able to use voice commands to playback from Spotify until it’s resolved.
Posted Oct 30, 2020 - 07:40 UTC
This incident affected: Alexa Voice Control.