Soundcloud - Playback Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted May 20, 2021 - 15:48 UTC
Investigating
We’ve identified a problem with Soundcloud on Sonos and are working with them on a fix. You may be unable to start playing music from “Stream” and “New & Hot” until it’s resolved.
Posted May 19, 2021 - 16:03 UTC
This incident affected: SoundCloud.