Sonos Radio - Search Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 16:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2024 - 13:45 UTC
Identified
We've identified a problem with Sonos Radio on Sonos and are working on a fix. You may be unable to search Sonos Radio in the Sonos app via the "New Search" feature until it's resolved. Please switch to “Classic Search” until we have provided a fix.
Posted Apr 30, 2024 - 08:33 UTC