Sonos Radio - Playback Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 15:29 UTC
Identified
We've identified a problem with Sonos Radio on Sonos and are working with them on a fix. You may hear music from Sonos Radio stop, skip, or stutter until it's resolved.
Posted Jun 20, 2024 - 09:56 UTC