Google Assistant - Setup Loop
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 27, 2019 - 21:40 UTC
Update
We are continuing to investigate this issue with Google.
Posted 22 days ago. Sep 27, 2019 - 09:34 UTC
Investigating
We've identified a problem with setting up Google Voice Assistant on Sonos when using an iPhone or iPad controller and are working with Google on a fix. You may not be able to sign in to your Google Voice account on Sonos until it’s resolved.
Posted 23 days ago. Sep 26, 2019 - 21:08 UTC
This incident affected: Google Voice Assistant.