Apple Music - Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 14:34 UTC
Identified
We've identified a problem with Apple Music on Sonos and are working with them on a fix. You may not be able to browse Apple Music menus in the Sonos app until it’s resolved.
Posted Mar 17, 2022 - 12:09 UTC
This incident affected: Apple Music.