Google Assistant - Functionality Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 10:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2021 - 07:50 UTC
Identified
We’ve identified a problem with Google Assistant on Sonos and are working with them on a fix. You may not be able to use voice commands until it’s resolved.
Posted Jun 23, 2021 - 09:24 UTC
This incident affected: Google Voice Assistant.