Relisten - Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 31, 2022 - 18:52 UTC
Identified
We've identified a problem with Relisten on Sonos and are working with them on a fix. You may not be able to browse any Relisten menus in the Sonos app until it’s resolved.
Posted Dec 31, 2022 - 01:39 UTC
This incident affected: Relisten.