Napster - Full Browse Failure
Incident Report for Sonos
Resolved
This Incident has been resolved.
Posted 16 days ago. Oct 03, 2019 - 09:29 UTC
Identified
We've identified a problem with Napster on Sonos and are working with them on a fix. You may not be able to browse or playback from Napster in the Sonos app until it’s resolved.
Posted 16 days ago. Oct 03, 2019 - 09:11 UTC
This incident affected: Napster.