Aldi Life Musik - Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jul 07, 2023 - 08:03 UTC
Identified
We've identified a problem with Aldi Life Musik on Sonos and are working with them on a fix. You may not be able to browse menus in the Sonos app until it’s resolved.
Posted Jun 22, 2023 - 09:10 UTC
This incident affected: Aldi life Musik.