Sonos Voice Control : Partial Outage

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 12:25 UTC

Identified

We've identified a problem with ''Sonos Voice Control, voice requests to control Sonos and play music will likely fail, please use the Sonos app
Posted Aug 14, 2025 - 09:01 UTC
This incident affected: Sonos Voice Control.