LavaRadio - Playback Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 14:41 UTC
Update
A fix has been deployed and the general playback problem has been resolved. Under certain circumstances it can happen that some tracks get skipped. We are working with LavaRadio on a fix for the skipping tracks.
Posted Aug 03, 2021 - 16:37 UTC
Identified
We've identified a problem with LavaRadio on Sonos and are working with them on a fix. You may be unable to start playing music from LavaRadio until it's resolved.
Posted Jul 27, 2021 - 07:02 UTC