DR LYD (RADIO) - Browse Issues on S1 systems
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 08:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2022 - 15:38 UTC
Identified
We've identified a problem with DR LYD/RADIO on Sonos and are working with them on a fix. You may not be able to browse DR LYD/RADIO menus or start playback in the Sonos S1 app until it’s resolved.
Posted Sep 16, 2022 - 11:35 UTC
This incident affected: DR LYD.