Unable to add songs to playlists/Playlists are not in synch with the deezer app
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 02, 2019 - 17:37 UTC
Identified
Deezer's service on Sonos is currently experiencing technical problems. We are attempting to reach Deezer so that they can resolve the issue. Until then, we have temporarily removed Deezer. We will restore the service as soon as possible.
Posted 8 months ago. Mar 02, 2019 - 17:30 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Mar 02, 2019 - 16:55 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Mar 02, 2019 - 16:49 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Mar 02, 2019 - 16:39 UTC
Investigating
Unable to add songs to playlists/Playlists are not in synch with the deezer app
Posted 8 months ago. Mar 01, 2019 - 15:05 UTC
This incident affected: Deezer.