Pandora Outage
Incident Report for Sonos
Postmortem

The Pandora service experienced a brief but full outage for approximately 35 minutes today from approximately 15:00 to 15:35. The service has been restored.

Posted about 1 month ago. Aug 06, 2019 - 22:50 UTC

Resolved
Pandora service has been restored and should be operating normally at this time.
Posted about 1 month ago. Aug 06, 2019 - 22:38 UTC
Monitoring
The Pandora music service is experiencing an outage on both Sonos as well as the Pandora apps and web site. Pandora is aware of the issue and is working on a fix.
Posted about 1 month ago. Aug 06, 2019 - 22:36 UTC
This incident affected: Pandora.