Radio.net Playback Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 10:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2021 - 10:33 UTC
Identified
Radio.net - Playback issues

Message:

We've identified a problem with Radio.net on Sonos and are working with them on a fix. You may be unable to start playing music from Radio.net until it’s resolved.
Posted Jun 30, 2021 - 16:30 UTC
This incident affected: radio.net.