Youtube Music - Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 18:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2025 - 18:26 UTC
Identified
We've identified a problem with Youtube Music on Sonos and are working with them on a fix. You may not be able to browse Youtube Music menus in the Sonos app until it’s resolved.
Posted Jan 30, 2025 - 18:25 UTC
This incident affected: YouTube Music.