NRK Radio - Playback Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 19:55 UTC
Identified
We've identified a problem with NRK Radio on Sonos and are working with them on a fix. You may be unable to start playing music from NRK Radio until it's resolved.
Posted Jul 08, 2022 - 10:11 UTC