SiriusXM - playback issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Feb 13, 2021 - 23:21 UTC
Update
We've identified a problem with SiriusXM on Sonos and are working with them on a fix. You may be unable to start playing music on your Sonos until it’s resolved.
Posted Feb 13, 2021 - 22:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2021 - 22:30 UTC
This incident affected: Sirius XM.